ホーム > ユーザーサポート > FAQ > 2010年発売のタイトル

ユーザーサポート

2010年発売のタイトル

ぴあきゃろ4 FD

「問題が発生したため、Advanced system"overture"を終了します」エラーについて

『ぴあきゃろ4 FD』を正常に動作させるためには、最低64MBのビデオメモリ(VRAM)が必須となります。
上記エラーが発生してしまう場合はまず「問題が発生したため、Advanced system"overture"を終了します」エラーで終了してしまうをご確認ください。

それいゆ -PREMIÈRE-

「問題が発生したため、Advanced system"overture"を終了します」エラーについて

『それいゆ -PREMIÈRE-』を正常に動作させるためには、最低64MBのビデオメモリ(VRAM)が必須となります。
上記エラーが発生してしまう場合はまず「問題が発生したため、Advanced system"overture"を終了します」エラーで終了してしまうをご確認ください。

VALENTINE PINK パーフェクトエディション

アップデートファイル Ver.1.01

製品の不具合を解消するアップデートファイルを公開しています。
詳しくは、アップデートファイルダウンロードページをご覧ください。
>> アップデートファイルダウンロード

「問題が発生したため、Advanced system"overture"を終了します」エラーについて

『VALENTINE PINK パーフェクトエディション』を正常に動作させるためには、最低64MBのビデオメモリ(VRAM)が必須となります。
上記エラーが発生してしまう場合はまず「問題が発生したため、Advanced system"overture"を終了します」エラーで終了してしまうをご確認ください。

AMD社製グラフィックチップ、RADEON搭載パソコンでゲームが起動しない

『VALENTINE PINK』において、AMD社製RADEONのドライバを「Cataryst Driver 12.8以降」にするとゲームが起動しなくなってしまう不具合がございます。
詳細につきましてはAMD社製グラフィックチップ、RADEON搭載パソコンでゲームが起動しないをご確認ください。


FANDC.CO.JP Copyright© 2005-2006 F&C Co.,Ltd. All rights reserved.